K150 su Windows 7

Home Forum FORUM ELETTRONICA MICROCONTROLLORI E CODICI K150 su Windows 7

  • Questo topic ha 1 risposta, 2 partecipanti ed è stato aggiornato l'ultima volta 1 settimana fa da ne555. This post has been viewed 97 times
Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Autore
    Post
  • #6113
    mmoppi
    Partecipante

    Volevo segnalare che dopo avere installato i drivers (aggiornati) del K150 su Windows 7/64 bit Ultimate, ed avere impostato con il software microbrn sia il dispositivo (K150) che la porta COM (nel mio caso la 7) continuavo a ricevere le segnalazioni di errore “The board is not responding – About to apply reset” e successivamente “Reset failed. Please check… – Communication port, currently [COM7]- Board connections and power – Mode = [K150], make sure this setting matches programmer board”. Ho comunque provato a montare un PIC16F84A e a leggerne il contenuto, con esito positivo. allora ho provato a caricare un piccolo programma di pilotaggio di un LED e anche questo ha avuto esito positivo (almeno stando alla verifica e alla successiva lettura del PIC). Non so cosa pensare: qualche idea?

    #6156
    ne555
    Amministratore del forum

    Ciao,
    purtroppo il K150 non è buonissimo, io se non ricordo male ho avuto lo stesso problema e credo sia dovuto ad una cattiva comunicazione con l’usb, io ho risolto semplicemente usando un’altra porta. sembrerebbe che vi sia qualche contatto non perfetto nell’usb, e il modulo ne risente molto

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Devi essere connesso per rispondere a questo topic.